[/url]Image

Android 4.4 unit for BMW e46 - WIFI not working

Moderators: Jammy, admin

Calouro
Posts: 7
Joined: Mon Jan 23, 2017 1:00 pm
Contact:

Android 4.4 unit for BMW e46 - WIFI not working

Postby Calouro » Wed Jan 25, 2017 10:29 am

Hello,

i bought this unit from your international website and everything is working fine except the WIFI. I only got it working 1 or 2 times.
The problem is:

. WIFI on
. Phone recognized and saved with password
. Bar levels at maximum
. I click connect, it starts connecting, the bar levels go to minimum and nothing happens.

Do you know why this might be happening? I have already done the corrections on the advanced settings, like you said on the other post.

Thank you,



Jammy
Posts: 5257
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Android 4.4 unit for BMW e46 - WIFI not working

Postby Jammy » Sun Feb 05, 2017 2:23 am

Hi,
Sorry for the late reply due to the Chinese New Year's Day.
Could you please first tell us your order number?
For the wifi issue, please try to connect the hot spot shared from your phone.
The valid wifi connection range of our unit may don't perform as well as your phone's, sorry about this.
Regards

Calouro
Posts: 7
Joined: Mon Jan 23, 2017 1:00 pm
Contact:

Re: Android 4.4 unit for BMW e46 - WIFI not working

Postby Calouro » Wed Apr 04, 2018 9:11 am

Hi Jammy,

I did manage to get this working using a WI-FI router.

Thank you,


Return to “Android System”

Who is online

Users browsing this forum: No registered users and 2 guests