[/url]Image

RQ0362E sound and reversing cam not working

Moderators: Jammy, admin

pump
Posts: 3
Joined: Mon Nov 13, 2017 3:21 pm
Contact:

RQ0362E sound and reversing cam not working

Postby pump » Mon Nov 13, 2017 3:45 pm

Hello,

while I was using my RQ0362E there was a noise. It sounded like a shortcuit. Since then the device stopped playing any sounds over the speaker. Also the reversing cam doesn´t work anymore. The gps/navigation and anything else seems to work.
I tried to recover the device due to disconnecting the car battery for about 1 minute. But it didn´t helped.

Model number
S07

S/N
000D18A182A7

MCU-Version
MTCB-KLD6-V2.81
Oct 22 2015 15:40:30

Android version
4.4.4_20082015

Kernel Version
3.0.36+
root@chun #58
Thu Aug 20 16:36:26 CST 2015

Build number
rk3188-eng-4.4.4 20052015.17:14:44


I hope you can give me some hints to recover the device and nail out the problem. Thanks in advance.


Regards,
pump



Jammy
Posts: 4249
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: RQ0362E sound and reversing cam not working

Postby Jammy » Tue Nov 14, 2017 5:57 am

Hi,
please first tell me your order number in amazon or buyer id in ebay,Pumpkin or AliExpress so that we can confirm more information about your unit and provide you positive solutions.
About the reversing problem,did the unit switch to the reverse mode when you put the car in reverse?
Regards

pump
Posts: 3
Joined: Mon Nov 13, 2017 3:21 pm
Contact:

Re: RQ0362E sound and reversing cam not working

Postby pump » Tue Nov 21, 2017 1:28 pm

Hello,

sorry for the delay. By now I cannot provide an order number, cause the radio was already builtin when I bought my car. Maybe I can take a picture of the backside of the radio, if it´s for any good.

There are several issus I can report now.
- Reversing cam mode does not work anymore. So it doesn´t switch to the camera on screen. I cannot tell if the camera is working at all.
- I cannot turn of the radio anymore. Just by holding down the power button for about 10 seconds. After that the radio does not come up anymore. I have to disconnect it from the battery.
- Sound is still not working in any applications (Volume up/no mute)

I cannot make a factory reset, because there is a password from the prior owner - is there any chance to reset the device? Maybe the sound magically comes back to life.

Are there any diagnostic apps I could run do determine the correct hardware revision you need for further help?

Regards,
pump

Jammy
Posts: 4249
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: RQ0362E sound and reversing cam not working

Postby Jammy » Wed Nov 22, 2017 8:56 am

Hi,
For the reverse problem, you can first check whether the "REVERSR-IN" wire connected to the reverse car light or not.If not,you need to connect it.
For the sound problem and radio problem, you can flash the following firmware.
https://mega.nz/#!9EljVZRC!zcFhEMAcOUiI ... 8FVlT0sKuo
Download the files on the root content of one sd card and insert it into the GPS slot .Then enter into settings - about device - system update.
Regards

aa-4123
Posts: 2
Joined: Thu Nov 23, 2017 4:40 am
Contact:

Re: RQ0362E sound and reversing cam not working

Postby aa-4123 » Thu Nov 23, 2017 4:44 am

I had this same problem a couple of years ago. For me it turned out that some sort of fuse burnt out inside the actual head unit. The fuse is very small, about 2 mm in size. I desoldered the fuse and replaced it with a solder bridge. That fixed my problem and sound and reverse camera worked again.

pump
Posts: 3
Joined: Mon Nov 13, 2017 3:21 pm
Contact:

Re: RQ0362E sound and reversing cam not working

Postby pump » Sat Dec 02, 2017 11:29 am

Hi,

@Jammy
The cable is connected. After the firmware installation (also checked for wiping all data), all mentioned problems are still there.

@aa-4123
That´s a good hint. Can you tell me where to find the fuse? A foto would be premium.

Thx for your help guys.

Regards,
pump


Return to “Android System”

Who is online

Users browsing this forum: No registered users and 1 guest