[/url]Image

wiriing setup lose all setting

All new members are obligated to check this out before any forward action!

Moderators: Jammy, admin

ghosthunter
Posts: 1
Joined: Wed Nov 23, 2016 9:47 pm
Contact:

wiriing setup lose all setting

Postby ghosthunter » Tue Nov 29, 2016 10:01 am

Hi all new here just got my new SKU: 13-RQ0278E-US-A 7" Android 5.1 Quad-Core 1024*600 Car GPS Stereo 16GB OBD2 RAM:2GB installed in a 2005 Mitsubishi lancer have a iso harness for mitsubishi worked with a kenwood but kenwood didnt have gps and phone control so updated to my new one all wired up with harness gps mic and reverse came only the plug left all others out system runs starts all good sey date and stations and blutooth but when turn off car and restart all setting are lost dom the yellow red and black wires acc bat+ and grnd from cam in cable have to be connected to same wires on harness for battry backup or have i done something wrong

also boot logos wher do i get them from thanks



Jammy
Posts: 2539
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: wiriing setup lose all setting

Postby Jammy » Wed Nov 30, 2016 5:53 am

Hi,
Regarding the settings lost issue, please check if the red and yellow wire from our power cable is reverse to your original cable.
Here is another forum about how to solve the unit which does not save the settings, hope some help.
viewtopic.php?f=3&t=19
For the boot logo, there is an instruction about how to set the boot logo in the user manual. just go to the Settings--factory settings(3368)--car logo, then choose the boot logo you like, and click Apply and Exit.
Regards


Return to “Policy&Rules”

Who is online

Users browsing this forum: No registered users and 1 guest