[/url]Image

DAB stopped working

Frequently asked questions and answers

Moderators: Jammy, admin

Bluepete
Posts: 9
Joined: Tue Jan 31, 2017 6:45 pm
Contact:

DAB stopped working

Postby Bluepete » Wed Apr 19, 2017 10:08 am

Model number KD-C0356+Y0811 Order reference ID 026-5563390-7978757 from Amazon UK for the head unit.
Order # 204-0227851-4557118 for the DAB unit bought through Amazon UK.

The DAB radio has stopped working. I have un-installed the DAB Radio APP and re-installed it from the APK file, unplugged the DAB unit and plugged it back in again, checked the wires etc but nothing.

I have no radio stations showing, it won't search or scan for stations, all the presents have gone. The Service link is shown as being on.

Please help.

Pete



Jammy
Posts: 2963
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: DAB stopped working

Postby Jammy » Thu Apr 20, 2017 6:18 am

Hi,
For the DAB problem,please first check the USB work normal,because the DAB box is powered by USB.Then,please reconfirm the DAB cable connect tight.
If this do not help,you can connect customer service for changing a DAB.
Regard.

Bluepete
Posts: 9
Joined: Tue Jan 31, 2017 6:45 pm
Contact:

Re: DAB stopped working

Postby Bluepete » Thu Apr 20, 2017 11:54 am

Thanks,

The USB sockets are fine and the cables are all tight and correct.

How do inarrange a replacement unit please?

Pete

Jammy
Posts: 2963
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: DAB stopped working

Postby Jammy » Fri Apr 21, 2017 2:32 am

Hi,
Before replacement,please check the yellow wire of the DAB cable has constant 5V power.You can refer the follow picture.
G5T1)~Z%IBUDWLUGLRN{[1L.jpg
G5T1)~Z%IBUDWLUGLRN{[1L.jpg (100.92 KiB) Viewed 72 times
.
And if this way do not help,you need to connect the customer service for confirming the place of receipt and other logistic message .
Regard.

Bluepete
Posts: 9
Joined: Tue Jan 31, 2017 6:45 pm
Contact:

Re: DAB stopped working

Postby Bluepete » Fri Apr 21, 2017 3:31 pm

Yep, USB is at 5 volts.

Image20170421_161912 by valandpetephillips, on Flickr

I'll contact customer support for a replacement

Thanks!

Pete


Return to “General Configuration”

Who is online

Users browsing this forum: No registered users and 2 guests