[/url]Image

13 RQ0278E-DE-A sound output died

Mainly focus on PUMPKIN Android/Wince Car Radio DVD GPS Stereo Issue

Moderators: Jammy, admin

Heavy_Metal
Posts: 10
Joined: Fri Jan 06, 2017 8:20 am
Contact:

13 RQ0278E-DE-A sound output died

Postby Heavy_Metal » Fri Jan 06, 2017 8:35 am

Hello,
Yesterday i got my new pumpkin Head Unit "13 RQ0278E-DE-A" and installed ist to my car. Everithing worked fine until this morning.
The sound started to die after 10 minutes of driving. Ther is no sound coming from Head unit to soeakers.
After turning Engine off and removing key and restarting engine, sound came back for roung about 2 seconds and died again.
is there maybe a thermal Problem on the internal amplifier because ist was a litle bit cold this morning -6°c
or die i just received a faulty device?

I'm using the RCA front L+R output so get the sound signal from Head Unit to my amlifier. the same configuration was used with my old car radio for years without problems


regards



Jammy
Posts: 3572
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Jammy » Fri Jan 06, 2017 9:52 am

Hi,
Sorry for the trouble caused.
Regarding your issue, could you please follow the tutorial video to connect the speaker wires directly to a speaker to check?
https://www.youtube.com/watch?v=4WJWY9cbhzg
If there is still no sound from the separate speaker, then please flash the unit, here is the link for you.
https://mega.nz/#!UQsD1DiC!VolW1UbNkRHq ... yCrhn_Sp8s
Just download the firmware file through your browser, then copy the file into the USB stick or SD card.
Turn on the unit, insert the SD card or USB stick, go to the Settings--about device to click system update.
Regards

Heavy_Metal
Posts: 10
Joined: Fri Jan 06, 2017 8:20 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Heavy_Metal » Fri Jan 06, 2017 10:17 am

Hello Jammy,

thanks for your fast response. I will test and report.

one question about the update.zip file.
The unit is quite new, why is the contest of the update.zip marked with 23 dec. 2014?
on my unit is android 5.1.1 ist the update also for this android version or is it from version 4 ?

regards

Jammy
Posts: 3572
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Jammy » Mon Jan 09, 2017 6:11 am

Hi,
For the update.zip file, you don't need to unzip it.
As I know, it takes for a long time to release a new unit, so some contest of the update.zip file may seems old, this does not matter.
This unit is truly android 5.1, you can use a test tool to confirm it.
Regards

Heavy_Metal
Posts: 10
Joined: Fri Jan 06, 2017 8:20 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Heavy_Metal » Mon Jan 09, 2017 9:13 am

Hello

I tested on the weekend an can now report my findings.
At the end i think i found the problem. the Ant out line is connected to the remote controll line for my amplifiers an to the antennae phantom power.
the remote line to the amplifiers did not directly powers the remote in it powers a relay which is doing the job to keep the load low.
i found out that the power on the ant out line brakes don below 3 Volt so that the relay is no longer active and my amps are shuting down.
I attatches a photo showing the voltage on ant-out while operating.

I testet the system on my desk as a lab installation, whithout any load ant-out provides 12V
When installing a dummy load, in this case a smal computer fan with 12V 165mA, the power brakes down to 10V on the ant-out line

can you please provide me the following information
- what is the maximum load allowed on the ant-out line? My old radio allowed 250mA on this line and there was no problem.
- there are two ant out lines, one on the ISO plug and one on the RCA cable, are these two lines identical or are they 2 seperate ant-out lines?
- due to installing the provided update.zip, 2 preinstalled apps have gone lost "torque" and "dab+". can you send mee the link to download these two apps again?

regards
Mike
Attachments
Ant-out.jpg
Ant-out.jpg (94.25 KiB) Viewed 355 times

Jammy
Posts: 3572
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Jammy » Mon Jan 09, 2017 9:39 am

Hi,
After discussing your issue with our technician, please check the below result.
1. the maximum load allowed on the ant-out line is 500mA.
2. The ant-out on the ISO plug and the one on the RCA cable are identical.
3. Here are the two links for DAB+ app and Torque.
DAB+: https://mega.nz/#!Qc9glCpB!lcl9Wa25LYd5 ... SjRscqjlG4
Torque: https://mega.nz/#!ZUVl1QAL!B4hk09ceQW06 ... vZwqKj4fTk
Regards

Heavy_Metal
Posts: 10
Joined: Fri Jan 06, 2017 8:20 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Heavy_Metal » Mon Jan 09, 2017 10:03 am

Hello Jammy

thanks for the fast reply and the information.

does that mean i got a faulty produkt? if 500mA are allowed the power should not break down as strong as it does

regards
Mike

Jammy
Posts: 3572
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Jammy » Tue Jan 10, 2017 1:17 am

Hi,
We never sell the faulty product to our clients, and we have tested it before sending out.
You can try to connect the one of the ant-out lines to check if you ever connected the other.
Sorry for the inconvenience brought to you.
Regards

Heavy_Metal
Posts: 10
Joined: Fri Jan 06, 2017 8:20 am
Contact:

Re: 13 RQ0278E-DE-A sound output died

Postby Heavy_Metal » Wed Jan 11, 2017 4:57 pm

Hello,

ok may be it not fauly but it is not possible to operate antena power and remote power for an amp togehter.
never the less i now build a workaround for my problem. I'm now using a transitor as a switch to power my antenna and the remote for my amp.

thanks for your support and your fast answeres

regards
Mike


Return to “Car Radio DVD GPS Stereo”

Who is online

Users browsing this forum: No registered users and 1 guest