[/url]Image

Reverse camera not working on the Pumpkin AE0273B

Mainly focus on other Accessories issue

Moderators: Jammy, admin

Stian
Posts: 2
Joined: Wed Jun 20, 2018 3:01 pm
Contact:

Reverse camera not working on the Pumpkin AE0273B

Postby Stian » Wed Jun 20, 2018 3:08 pm

I've been trying for many days now, to get the reverse camera working on
the Pumpkin AE0273B. I bought on Ebay - 372216365181

I have tried 2 different cameras, both work when connected to "Video In" and
routed into the AVIN app. - No problem

When the camera is connected to the "cam in" socket, the reverse-in switch
triggers a black screen with a yellow exclamation mark.

I have checked the circuit repeatedly by following guides on the forum.

I have turned the reverse cam off and on in factory settings.

I have tried various options in the 'Driving Settings' menu (video while
driving on/off, reverse x-mirror on off)

I have also tried running the camera from a separate power source, same problem
- I tried this In case the reverse light on the car does not have enough
power to run the camera.

The car is a Passat B6 2007 model

Is there something wrong with the stereo?



Jammy
Posts: 5825
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Reverse camera not working on the Pumpkin AE0273B

Postby Jammy » Thu Jun 21, 2018 2:46 am

Hi, you can contact our pumpkin customer service or write to support@autopumpkin.com to change the cam-in RCA cable .
Regards


Return to “Accessories”

Who is online

Users browsing this forum: No registered users and 1 guest