[/url]Image

Need firmware update

Technical file download link of PUMPKIN device

Moderators: Jammy, admin

Jefri91
Posts: 6
Joined: Sun Feb 17, 2019 7:51 am
Contact:

Re: Need firmware update

Postby Jefri91 » Sat May 11, 2019 11:17 am

It worked, but I just realised I need to find a way to do system update from 4.4.4 to something higher. When I do it from "System Update" option it tells me it cannot be found :oops:



Csewhite
Posts: 34
Joined: Sat Aug 13, 2016 10:47 am
Contact:

Re: Need firmware update

Postby Csewhite » Sat May 11, 2019 11:31 pm

You should be doing it from the recovery menu by holding down the power button for like 15secs
Make sure your file has the correct name and stored in the root of the sd or usb

Csewhite
Posts: 34
Joined: Sat Aug 13, 2016 10:47 am
Contact:

Re: Need firmware update

Postby Csewhite » Sat May 11, 2019 11:37 pm

Plus the highest I've seen on these units is 5.1.1 ... honestly I had all the headaches to start with, my unit came with really buggy software. Just keep flashing software unitll you find what works for you

Csewhite
Posts: 34
Joined: Sat Aug 13, 2016 10:47 am
Contact:

Re: Need firmware update

Postby Csewhite » Sat May 11, 2019 11:54 pm

Also according to the link provided to you , you need a higer mcu version for 5.1.1 kld5 version 2.97 upward it looks as though mtcc is basically 5.1.1 sorry I can't be more accurate as I did mine over a year ago

Jammy
Posts: 6769
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Need firmware update

Postby Jammy » Mon May 13, 2019 3:04 am

:D Great!


Return to “File Download”

Who is online

Users browsing this forum: No registered users and 5 guests