[/url]Image

The solution of NA7001B DAB product with poor signal, can’t pick up any radio station, or does not work

Mainly focus on other Accessories issue

Moderators: Jammy, admin

Jammy
Posts: 5916
Joined: Tue Mar 29, 2016 1:03 am
Contact:

The solution of NA7001B DAB product with poor signal, can’t pick up any radio station, or does not work

Postby Jammy » Wed Mar 14, 2018 8:34 am

1.Please check the USB port connected well to ensure power supply is normal.
1.1.png
1.1.png (41.48 KiB) Viewed 1118 times

2.Please make sure the Radio antenna connected well with the DAB box.
2.1.png
2.1.png (44.18 KiB) Viewed 1118 times

3.Before installation,you need to remove the protective paper from the transparent film on the Antenna.
3.1.png
3.1.png (59.35 KiB) Viewed 1118 times

4.After installation, we suggest you to put the radio antenna on the left of right corner under the front window. It's better to pick up the signal.
4..png
4..png (90.15 KiB) Viewed 1119 times

5.After the DAB application installation of your car stereo, click the app icon to check if you can enter the DAB functional interface normally.
6.If the signal source is strong and you can receive stations, it indicate that the wiring is correct and the product is working normal. In this case, it supposed to be that DAB signal source transmitter is unstable, or the surrounding environment is affected by electromagnetic waves. (Maybe there are airports, post offices, underground garages and so on.)
6.png
6.png (56.1 KiB) Viewed 1119 times

7. Reinstall the DAB software to check if it is the software problem.
https://mega.nz/#!wENRCAyQ!PnbtN5dgsEJa ... 8a1Kd_Lz2Q
8.Please check whether it is in Europe or not? Whether there has DAB signal sources? If there are no DAB signal source, our DAB product could not pick up radio stations.
9.Please contact our service for a new DAB antenna, to check if it is the problem of the DAB antenna.
10.Find another car with Android car stereo, and install our DAB product to check if it works.
11.Could you please send us the image of DAB interface or operating video for analyse?
12. If all of those steps are normal, and the problem still exist, then there is something wrong with the product.



JayCeeOhh
Posts: 4
Joined: Wed Mar 07, 2018 8:08 am
Contact:

Re: The solution of NA7001B DAB product with poor signal, can’t pick up any radio station, or does not work

Postby JayCeeOhh » Thu Mar 15, 2018 8:01 pm

I have recently purchased this item but have not fitted it yet so don’t know if I have an issue. However, the fitting instructions for the aerial confuse me and I’d appreciate your thoughts.
The instructions ask you to remove the protective paper from the black film and stick to the metal frame of the car. However, unlike other aerials like this, there is no black film. Does that mean there is no need to make sure part of the aerial is touching metal? It’s as if the instructions are for an older version of the aerial.
Does anyone have any thoughts on how this should be fitted?
Thanks
Jay

Jammy
Posts: 5916
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: The solution of NA7001B DAB product with poor signal, can’t pick up any radio station, or does not work

Postby Jammy » Mon Mar 19, 2018 3:43 am

Hi,
this is our careless.Thanks for the reminding.You can just only need to remove the protective paper from transparent film on the Antenna referring to the picture.
Regards

Spiky
Posts: 1
Joined: Sun Jul 08, 2018 11:03 am
Contact:

Re: The solution of NA7001B DAB product with poor signal, can’t pick up any radio station, or does not work

Postby Spiky » Sun Jul 08, 2018 11:19 am

Last month I bought a Pumpkin Android 8 car stereo and a Dab receiver NA7001B. The first tests showed good results. The antenna was not fitted to the windscreen. But when driving the quality changed from good to very poor to no signal. I thought the reason is the antenna. Then I fitted the antenne like discribed on the wind screen left bottom at the A pillar. But now I cannot receive any DAB station. I checked all cable connections, they are ok.
Should I give the described solution (deinstall and reinstall App) a try? Or is there another possibility?

Thanks
Spiky


Return to “Accessories”

Who is online

Users browsing this forum: No registered users and 3 guests