[/url]Image

Reverse Camera works with Key at ACC but not with engine running

Mainly focus on other Accessories issue

Moderators: Jammy, admin

Falkes5
Posts: 2
Joined: Tue Jul 18, 2017 8:46 pm
Contact:

Reverse Camera works with Key at ACC but not with engine running

Postby Falkes5 » Tue Jul 18, 2017 9:35 pm

HI,
I have Pumpkin 7" android 5.1 and installed it in my AUDI A4 (purchased on amazon ref.205-6547017-0089933) i installed the camera in last couple of weeks
.
i have connected the camera to the Cam in RCA connector and the Orange/Black reverse signal detect wire, and the camera is powered by the reverse light.
when i turn the key to ACC and put the gear into reverse the the head unit switches to the reverse camera view (great picture very clear)
but when i have the engine running and put the gear in to reverse the head unit picture changes to some times a green screen & sometimes black screen with orange triangle, also if i try with key to ACC first (see the correct view) then start the car and try again I get a still image of the view i got previously.

i have checked the wiring and there is no short circuit or loose wires.
and assistance you can provide would be great

i have taken a couple of pic's for demonstration if you need any more information to help find the problem let me know
Engine running.jpg
Engine running.jpg (1.46 MiB) Viewed 977 times

key in ACC position.jpg
key in ACC position.jpg (1.41 MiB) Viewed 977 times


thanks
Mark



Jammy
Posts: 6166
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Reverse Camera works with Key at ACC but not with engine running

Postby Jammy » Wed Jul 19, 2017 2:36 am

Hi,
this is the power instability problem.You can refer the follow thread to purchase an automotive relay to solve this problem.
viewtopic.php?f=14&t=278
Hope to help you.
Regards

Falkes5
Posts: 2
Joined: Tue Jul 18, 2017 8:46 pm
Contact:

Re: Reverse Camera works with Key at ACC but not with engine running

Postby Falkes5 » Wed Jul 19, 2017 11:31 pm

HI ,
thanks for the quick reply,
I thought it had to be a power issue.
I will give this a try at the weekend (weather permitting) 8-)
cheers

uberNoobZA
Posts: 27
Joined: Thu Sep 28, 2017 9:23 pm
Contact:

Re: Reverse Camera works with Key at ACC but not with engine running

Postby uberNoobZA » Wed Dec 06, 2017 10:26 am

Were you successful in getting this resolved? If so, what was thesolution ?
Android 7.1 Universal CN01-02306B-02A
  • '95 Honda Prelude 2.2 VTEC
  • Sony XM-N502 Amplifier, connected to BOSE Spare Wheel Sub-Woofer
  • Huawei Carfi E8377 supplying WiFi Hotspot


Return to “Accessories”

Who is online

Users browsing this forum: No registered users and 1 guest