[/url]Image

USB, SD card, reading to slow?

Frequently asked questions and answers

Moderators: Jammy, admin

wartoon
Posts: 2
Joined: Tue May 15, 2018 10:57 am
Contact:

USB, SD card, reading to slow?

Postby wartoon » Tue May 15, 2018 11:02 am

Hi there,

I have an 64GB USB stick and an 128GB SD card in my new open px-5 but when it boot up they are not fast enough and I must read it in new, every start up. Can you help me? By the way, what is the latest firmware for my radio? Thanks



Jammy
Posts: 5247
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: USB, SD card, reading to slow?

Postby Jammy » Wed May 16, 2018 5:58 am

Hi,sorry ,i don't understand your query well .Do you mean when you first start the unit ,the unit don't recognize your USB stick or sd card ?
I hope you can show us an video about this issue.Thanks.
Regards

wartoon
Posts: 2
Joined: Tue May 15, 2018 10:57 am
Contact:

Re: USB, SD card, reading to slow?

Postby wartoon » Wed May 16, 2018 6:03 am

So for better understanding, it is an pumpkin Oreo Octa 4GB, px-5. My car-key is turn on, radio starts. I insert a card or USB stick(memory capacity or formation ntfs or fat32 makes NO different!). The radio got it and read it. I can play my music now. When I turn off the radio with power button an start it again, the sticks and SD cards are there, the radio remembers them and I can use them immediately! BUT when I turn my car-key off and pull it out, wait 10 seconds and turn it on again, the radio don't remembers the USB sticks or cards, must read it in again and I have to choose all again. The music can't start by starting the engine every time. Hope you guys understand my problem. What could it be? How can I fit it? Last week I have had an pumpkin 7.1.1 with the same installation! And there was no problem with sticks or card reading!

Jammy
Posts: 5247
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: USB, SD card, reading to slow?

Postby Jammy » Fri May 18, 2018 3:20 am

Hi,
It is different between click the power button and switch the acc off first.Click the power button just keep the unit in stand by mode and the unit will constantly waste power.However ,after you switch the acc off ,there is little circuit wasted by the unit.
About your issue, you can first check whether you click the following option on.You need to switch it on.
usb.png
usb.png (47.9 KiB) Viewed 54 times

And if it is on, did your unit fast boot when you switch acc on ? if not,you need to exchange the yellow wire and red wire from the power cable back of the unit.
More query,please first tell me your order number in amazon or buyer id in ebay,Pumpkin or AliExpress so that we can confirm more information about your unit and provide you positive solutions.
Please also tell us your car model if you don't mind.Thanks.


Return to “General Configuration”

Who is online

Users browsing this forum: No registered users and 4 guests