[/url]Image

A few question on AE0373B

Moderators: Jammy, admin

digitalmarine
Posts: 1
Joined: Mon May 28, 2018 3:32 pm
Contact:

A few question on AE0373B

Postby digitalmarine » Mon May 28, 2018 4:16 pm

Hi,

i recently bought an AE0373B (Order # 500003932) but i'm not fully happy with this unit.

1. Using google assist it is not possible to initiate a call on the paired cell phone.
"ok google, call xy - ok, calling xy" - display shows correct name and number, but no call is initiated - is this correct?

2. after playing all files from usb device, the media player starts reading the sd cards witch ends in palying all navigation advices from the gps card.

3. activating TA (travel announcement), you can listen only to this station, trying other stations results in an automatic search - on regular car audio, you can listen whatever you want and if an announcement arrives, the playback stops and starts again, when TA is over.

4. 3g stopps working after about 45 min on 'usb4 and 2,5 hours on usb3. Either you stop the engine and let the unit go to deep sleep or you disconnect the hdspa stick for a few seconds to get internet up again (Monica already knows about is)

5. On my unit the cam-in harness is missing. I got only pre-amp, sobwoofer, video out and video, audio, mic in. Is it possible to get this harness? (Monica is already in charge)

Hope someone got a few solutions for my problems.

Thank you in advance an best regards,
Digi



Jammy
Posts: 5932
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: A few question on AE0373B

Postby Jammy » Wed May 30, 2018 3:31 am

Hi, all your query , i suggest you continue contacting Monica. :)
Regards

qwr
Posts: 2
Joined: Tue Jun 12, 2018 7:18 pm
Contact:

Re: A few question on AE0373B

Postby qwr » Tue Jun 12, 2018 7:21 pm

digitalmarine wrote:1. Using google assist it is not possible to initiate a call on the paired cell phone.
"ok google, call xy - ok, calling xy" - display shows correct name and number, but no call is initiated - is this correct?

Hi, the same problem for me.
Any ideas how it could be fixed?

qwr
Posts: 2
Joined: Tue Jun 12, 2018 7:18 pm
Contact:

Re: A few question on AE0373B

Postby qwr » Wed Jun 13, 2018 11:31 am

Just fixed this problem.

I installed MtcDialer app ( from XDA ) and selected it as dialer app in Google app.
Now my 'Ok google' can call :)


Return to “Android System”

Who is online

Users browsing this forum: Google [Bot] and 1 guest